Welcome to World of IPTV

With

+23k members
+11k threads
+106k posts

we are the most popular IPTV community on the web. 

IMPORTANT NOTE:
WE HAVE RECENTLY NOTICED THAT TOO MANY DOUBLE FAKE ACCOUNTS ARE CREATED IN THE PAST.
TO PREVENT THIS ISSUE THE DECISION WAS MADE THAT IN THE FUTURE A ANNUALLY FEE 20 EURO WILL BE RAISED FOR NEW MEMBERSHIPS.

Join now to the World of IPTV

Forum Rules

Before you start, check out the forum rules first

Account upgrade

Upgrade your account to get access to full features

Advertising

Would you like to place your advertisement with us ?

Resources Manager

Hundreds of IPTV scripts and apps are available for download
  • New staff recruitment

    World of IPTV is recruiting new Staff members!
     
    If you also want to be a part of the Staff, then continue here:

    >>> HERE <<<

Resource icon

Resource PHP 7.4.7 For XtreamUI 7.4.7

Register & Get access to index

ThunderPuddle

Registred
Registred
Joined
Mar 7, 2021
Messages
20
Reaction score
5
Points
14
Location
Chicago, USA
It's working fine. I can't see difference, but it's known that php 7.4 is faster than php 7.2

I made it on LB, maybe doing on MAIN increase performance on XUI webapp (admin panel)
It's because you failed to include php 7.4 version of ioncube, this update breaks xcui.

I'd only recommend doing this if you can read and fix PHP/NGINX error messages.
 

mojatv

Member
Member
Joined
Sep 20, 2019
Messages
36
Reaction score
139
Points
44
Location
Schweiz
After updating LB to php 7.4 when i add new stream it doesn't work ??
 

ThunderPuddle

Registred
Registred
Joined
Mar 7, 2021
Messages
20
Reaction score
5
Points
14
Location
Chicago, USA
LB and Followed ins.
Hmm - I'm not having that issue, once I reboot the LB with the start_services.sh any newly created channels begin to play.

If your web player works some easy indicators to follow would be testing the channel w/ your panel web player button, looking at the console and seeing what errors are being thrown.

I was getting a 401 unauthorized.. so something tells me the issues are with crons or permissions on the LB end.. again I haven't had time to look.
 

mojatv

Member
Member
Joined
Sep 20, 2019
Messages
36
Reaction score
139
Points
44
Location
Schweiz
Hmm - I'm not having that issue, once I reboot the LB with the start_services.sh any newly created channels begin to play.

If your web player works some easy indicators to follow would be testing the channel w/ your panel web player button, looking at the console and seeing what errors are being thrown.

I was getting a 401 unauthorized.. so something tells me the issues are with crons or permissions on the LB end.. again I haven't had time to look.
I would be grateful if you told me what to do when you’ll found the problem.
cheers ?
 

mojatv

Member
Member
Joined
Sep 20, 2019
Messages
36
Reaction score
139
Points
44
Location
Schweiz
@ThunderPuddle
i installed everything new ubuntu 18, LB then ... step by step from 7.2 to 7.4 .... then i did a reboot .... and the amazing thing works ?? and i have to admit it's really 40% faster
Thanks @ThunderPuddle
 

wajih87

Member
Member
Joined
Feb 12, 2020
Messages
49
Reaction score
33
Points
29
Location
tunisia
sam issu like me i install php4 from titorial after update to 7.4 will not be committed untill i restart main even i reinstall panel from clean install the probleme still any idea how to fix please





 

DarkmatterIPTV

Member
Member
Joined
Dec 22, 2019
Messages
23
Reaction score
49
Points
24
Location
USA
I am the one who compiled and fixed 7.4.7. My instruction was not complete. I have a complete solution
 

hamtou2003

Registred
Registred
Joined
Apr 20, 2022
Messages
4
Reaction score
1
Points
11
Location
morocco
mido_bashamoot submitted a new resource:

PHP 7.4.7 For XtreamUI - php7.4,xtreamui



Read more about this resource...
tnx Mate
Tested on Main and working well.
Some issue: changes updated only after restarting main....
ionCube loader is beta soo i upgrade it to official 11.0.1.
ioncube_loader_lin_7.4_ts.so downloaded
copied to /home/xtreamcodes/iptv_xtream_codes/php/lib/php/extensions/no-debug-non-zts-20190902/
php.ini edited:
#zend_extension=ioncube_loader_lin_7.4_10.4.0_beta2.so
zend_extension=ioncube_loader_lin_7.4.so

for all those who have a solution related to update changes issue; thank you for sharing it.

Cheers and best regards.
 

mido_bashamoot

Member
Member
Joined
Oct 13, 2019
Messages
58
Reaction score
801
Points
94
Location
turkey
tnx Mate
Tested on Main and working well.
Some issue: changes updated only after restarting main....
ionCube loader is beta soo i upgrade it to official 11.0.1.
ioncube_loader_lin_7.4_ts.so downloaded
copied to /home/xtreamcodes/iptv_xtream_codes/php/lib/php/extensions/no-debug-non-zts-20190902/
php.ini edited:
#zend_extension=ioncube_loader_lin_7.4_10.4.0_beta2.so
zend_extension=ioncube_loader_lin_7.4.so

for all those who have a solution related to update changes issue; thank you for sharing it.

Cheers and best regards.
Can you share file here.
 

hamtou2003

Registred
Registred
Joined
Apr 20, 2022
Messages
4
Reaction score
1
Points
11
Location
morocco
shape1
shape2
shape3
shape4
shape5
shape6
Top