Welcome to World of IPTV

The most popular IPTV Communiy.

Due to the high member request , we have removed the invitation code system.

As a registered member you only have read permissions.
For a member accounts with write permissions a account upgrade is required (12 Euro annual fee).

 Please Note! 
This is not a VIP membership and does not replace the use of credits !
This only serves to be able to use the forum fully with write permissions as a basic member!

Forum Rules

Our Community Rules.
So that nobody can say, "I didn't know"

Donate us

Help us to keep the community up to date with a small donation

Account Upgrade

Upgrade your account and get full post permissions!

MAG420 STB is Outdated

dafreak

Advance Member
Member
Joined
Aug 23, 2019
Messages
110
Likes
696
Points
104
Location
ses
MAG420 no support for ui . i have try with change the version number but dont works.

Firmware of your STB is outdated. Please update it.

can anybody help about that ???
 

dafreak

Advance Member
Member
Joined
Aug 23, 2019
Messages
110
Likes
696
Points
104
Location
ses
no body want help about this problem i dont know why .
 

dafreak

Advance Member
Member
Joined
Aug 23, 2019
Messages
110
Likes
696
Points
104
Location
ses
no its a problem with a stalker portal version / this is a new devices. xui have 5.3.0 / mag 420 need minimum 5.4.1

i have try with change version number but it dont work. need to edit more files.
 

guetteur

Moderator
Staff member
Moderator
Member
Joined
Oct 3, 2019
Messages
1,659
Likes
2,169
Points
124
Location
https://www
You need to ask x ui dev to update stalker to the last version or how to do it yourself.
Cheers
 
Place your Business Ad here !

ZELJKO777

New Member
Member
Joined
Nov 7, 2019
Messages
8
Likes
3
Points
14
Location
bosnia
Fake panels,xc ui and other shit
Im use ministra and fluss work perfect
Last time was say xc ui,solus,streaminy all shit
Only iptvpanel.net,ministra,flussonic if you wannt serious job
 

zsoltf

New Member
Member
Joined
Mar 25, 2020
Messages
1
Likes
0
Points
1
Location
UK
I have the same problem. the providers are not helpful at all. They just ignore it. Can someone tell me a good provider which supports MAG 420?
 

idenmarc

New Member
Member
Joined
Oct 11, 2019
Messages
14
Likes
114
Points
39
Location
paris
Add mag to script msql

Run this in your mysql:

UPDATE xtream_iptvpro.settings SET allowed_stb_types = '["MAG200","MAG245",MAG245D","MAG250","MAG254","MAG255","MAG256","MAG257","MAG260","MAG264","MAG265","MAG270","MAG274","MAG275","WR320","MAG322","MAG322w1”,”MAG322w2”,”MAG322w3”,”MAG323","MAG324","MAG325","MAG424","MAG424w1”,”MAG424w2”,Mag424w3”,”MAG425A"]' WHERE settings.id =1;




firmware of your stb is outdated put is in /wwwdir/c/
 
Last edited:
Place your Business Ad here !

xsivnoiz

New Member
Member
Joined
Sep 23, 2019
Messages
13
Likes
5
Points
14
Location
USA
You also need to go to the settings table of the db and add 420, 420w1 and 420w3 to the allowed stb types entries along with the file posted above.
 
Place your Business Ad here !
shape1
shape2
shape3
shape4
shape5
shape6
Top