Welcome to World of IPTV

The most popular IPTV Communiy.


To get write permissions (open threads, make some post) you have to upgrade your account (12 Euro annual fee) after registration.
As basic registered member you have read only permissions.


 Please Note! 
This is not a VIP membership and does not replace the use of credits !
This only serves to be able to use the forum fully with write permissions as a basic member!

Forum Rules

Our Community Rules.
So that nobody can say, "I didn't know"

Donate us

Help us to keep the community up to date with a small donation

Account Upgrade

Upgrade your account and get full post permissions!

ioncube php error on reseller billing panel

jpstreams

Member
Member
Joined
Apr 19, 2020
Messages
15
Likes
14
Points
14
Location
uk
hi

im having a problem i have WHMCS installed with iptv billing module and reseller iptv billing panel to use with xtream ui when trying to config product im getting site error the ioncube php loader needs to be installed i have spoken to my supplier and he said its installed and to get in touch with WHMCS but its not possible as its a nulled version any help would be appreciated

thankyou
 

guetteur

Moderator
Staff member
Moderator
Member
Joined
Oct 3, 2019
Messages
1,671
Likes
2,213
Points
124
Location
0.0.0.0/0
hi

im having a problem i have WHMCS installed with iptv billing module and reseller iptv billing panel to use with xtream ui when trying to config product im getting site error the ioncube php loader needs to be installed i have spoken to my supplier and he said its installed and to get in touch with WHMCS but its not possible as its a nulled version any help would be appreciated

thankyou
solution is your error message : the ioncube php loader needs to be installed
 
Place your Business Ad here !

dimasat

Member
Member
Joined
Apr 29, 2020
Messages
52
Likes
15
Points
19
Location
MA
you need ioncube to be loaded.
This can be enabled in the "Select PHP Version" section of cPanel.
 

jpstreams

Member
Member
Joined
Apr 19, 2020
Messages
15
Likes
14
Points
14
Location
uk
you need ioncube to be loaded.
This can be enabled in the "Select PHP Version" section of cPanel.
i have done that i have wiped my hosting and started again checked all php versions and they are correct with the files im using everything is up and working it just won't accept my username and password for my reseller panel and comes up with the error Site error: the ionCube PHP Loader needs to be installed
 

Bvandergrift87

Registred
Registred
Banned
Joined
Dec 16, 2019
Messages
47
Likes
376
Points
64
Location
Usa
i have done that i have wiped my hosting and started again checked all php versions and they are correct with the files im using everything is up and working it just won't accept my username and password for my reseller panel and comes up with the error Site error: the ionCube PHP Loader needs to be installed
Do you have load all files checked in the main settings of whmcs there's a section that tells it to skip PHP errors if you hit load all files that will load and decode all
files with ioncube it must be enabled manually it's under settings tab then general settings then other section under encoded file loading needs to be load all files setting I hope this helps
 

jpstreams

Member
Member
Joined
Apr 19, 2020
Messages
15
Likes
14
Points
14
Location
uk
Do you have load all files checked in the main settings of whmcs there's a section that tells it to skip PHP errors if you hit load all files that will load and decode all
files with ioncube it must be enabled manually it's under settings tab then general settings then other section under encoded file loading needs to be load all files setting I hope this helps
i did that and never worked but thankyou i finally got it sorted my supplier got it working for me
 
Place your Business Ad here !
shape1
shape2
shape3
shape4
shape5
shape6
Top