https://www.streaming-servers.com/

Resource EŻSEŖVER v4.2 (2020 01 19) for Linux X64

Place your Business Ad here !
StresserVIP
Place your Business Ad here !
StresserVIP
StresserVIP
Place your Business Ad here !

bestserver868

Active Member
Member
Joined
Oct 9, 2019
Messages
92
Likes
970
Points
94
Absolutely working fine but i got an error while running and server got stuck, here is the solution.

./monitor.sh: 28: ./monitor.sh: cannot create /root/ezserver_prof/log/closelog.txt: Directory nonexistent
./monitor.sh: 31: ./monitor.sh: /root/ezserver_prof/ezserver: not found

Solution

Move the ezserver_enterprise folder to /root/ezserver_prof
 

Kenxo

Moderator
Staff member
Moderator
Member
Joined
Jul 3, 2019
Messages
301
Likes
1,403
Points
104
Absolutely working fine but i got an error while running and server got stuck, here is the solution.

./monitor.sh: 28: ./monitor.sh: cannot create /root/ezserver_prof/log/closelog.txt: Directory nonexistent
./monitor.sh: 31: ./monitor.sh: /root/ezserver_prof/ezserver: not found

Solution

Move the ezserver_enterprise folder to /root/ezserver_prof
you have right recommended , must for to be operational.. and again tanks a million to sparcode..
 
StresserVIP
StresserVIP
Place your Business Ad here !

sparcode

Active Member
Member
Joined
Oct 27, 2019
Messages
52
Likes
812
Points
94
Absolutely working fine but i got an error while running and server got stuck, here is the solution.

./monitor.sh: 28: ./monitor.sh: cannot create /root/ezserver_prof/log/closelog.txt: Directory nonexistent
./monitor.sh: 31: ./monitor.sh: /root/ezserver_prof/ezserver: not found

Solution

Move the ezserver_enterprise folder to /root/ezserver_prof
Thank you, i missed this.
Need to edit monitor.sh
export EZSERVER_DIR="/root/ezserver_prof"
to
export EZSERVER_DIR="/root/ezserver_enterprise"
 
StresserVIP

stbstests

Active Member
Member
Joined
Oct 21, 2019
Messages
63
Likes
525
Points
94
Thanks for sharing.. working well, however I have noted an issue.. the application stops to stream and at the same time login on web fails... application restart doesn't sort the problem .. only restoring backup user_profile.xml + restart seem to work. This happens at least once a day.. I am running Ubuntu 16. anyone who has experienced above and any fix?
 

bestserver868

Active Member
Member
Joined
Oct 9, 2019
Messages
92
Likes
970
Points
94
Thanks for sharing.. working well, however I have noted an issue.. the application stops to stream and at the same time login on web fails... application restart doesn't sort the problem .. only restoring backup user_profile.xml + restart seem to work. This happens at least once a day.. I am running Ubuntu 16. anyone who has experienced above and any fix?

I had the same issue, i thought i messed up the password when i changed it, i also replaced the XML to be able to login.

But this is good work.
 
Place your Business Ad here !
Top